What do I Need / What do I do for Joomla 1.5.x Print

For Joomla 1.5.x

 

  1. Download the EventList component from www.schlu.net . Current version EventList 1 RC
  2. Install the Component
  3. Download the EventList Latest Events module from www.schlu.net . Eventlist module , install and enable. This is what gives you the Upcoming event list.
  4. Download Qivva Eventlist Calendar module for Joomla 1.5x (mod_eventlistcal15q) from the downloads section of this site.
  5. Install mod_eventlistcal15q_0.x.zip as a module in the normal way and enable.

Now your calendar should be working.

Q: I get: *Warning*: Invalid argument supplied for foreach() in

A: This is because you haven't created a menu link to the Eventlist component. Please create a link to the Eventlist Component.

Q: I get Fatal error: require_once() [function.require]: Failed opening required '.......components\com_eventlist\helpers\route.php'

A: You haven't installed the Eventlist Component from www.schlu.net. The calendar module only works with the Eventlist Component. Please install the Eventlist Component